.NET Framework installation

.NET Framework 2.0 is installed on most of modern Windows systems (XP, Vista, Windows 7, Windows 8/8.1) but sometimes you may get the following message during Forex Copier installation:

.Net runtime library is not installed.

It means that .Net Framework 2.0 is not installed on your computer. Anyway do not worry, it is very easy to install this package.

This instruction will help you to install .NET Framework 2.0 Redistributable Package. Here are the steps which you should do to install it:

  1. Go to Microsoft site where you can download .Net Framework installation package:
  2. Click Download:
  3. If your download does not start click Start download:
  4. Run the downloaded exe file.
  5. Click Run:
  6. Click Next:
  7. Select "I accept the terms of the License Agreement" and click Install:
  8. Wait for a couple of minutes while it is installing.
  9. Click Finish to complete the installation:
  10. Now you can back to Forex Copier installation.