FOREX COPIER REMOTE 2
User Guide

1

Contents
Quick Start

3

Installing and configuring Forex Copier Remote 2 Provider application

3

Installing and configuring Forex Copier Remote 2 Receiver application

7

How to use Provider application

10

Main menu

10

Program Options:

11

Common options

12

Advanced options

12

Lot/Risk management

13

Filtering orders

14

Emergency Stop

16

Advanced Settings

18

View Statistics

19

Windows Firewall Configuring

21

How to use Receiver application

26

Main menu

26

Program Options:

28

Common options

28

Advanced options

28

Lot/Risk management

29

Reverse mode

31

Stop Loss/Take Profit Settings

33

Price adjustments

35

Filtering orders

37

Emergency Stop

41

Event Sounds

42

Comments management

44

Advanced Settings

45
2

Quick Start
Installing and configuring Forex Copier Remote 2 Provider application
1. Please download Forex Copier Remote Server application from our site:

https://www.forexcopier.com/Download/DownloadLinkRemoteProvider

2. Launch Forex Copier Remote 2 Provider application, click “Run”, select the folder to

install (or use default folder) and click “Install”

3. Wait till the end of installation process and click “Close” button
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4. Enter your registration key in “Register product” window and click “Register the

program” button.

5. Select your MT4/MT5 platform in “MT folder” drop-down menu. Click “Save” button to

continue

6. Launch MT4 platform and click “Start” button
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7. Now you need to add a subscriber in the application so you will be able to copy orders

to him.
Please click “Add subscriber” button, in appeared window enter first name, last name
and email of the customer, then click “Save and send email” button.

8. In appeared “Send e-mail” window, please click “Send” button to send email to the

customer.
If email letter cannot be sent (sometimes this can happen in Beta version), please copy
a text of letter and send it via your email box
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9. When the client installs and configures Client application, he will be able to copy your

orders to his account. You can find an instruction about how to configure Forex Copier
Remote Client application below.
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Installing and configuring Forex Copier Remote 2 Receiver
application
1. Please download Forex Copier Remote Client application from our site:

https://forexcopier.com/Download/DownloadLinkRemoteCopier2Recei
ver

2. Launch Forex Copier Remote Client application, click “Run”, select the folder to install

(or use default folder) and click “Install” button

3. Wait till the end of installation process and click “Close” button
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4. Enter email and password, which you received in a letter from a signal provider. Click

“Register” button and wait until the end of registration process.

5. Select your MT4/MT5 platform in “MT folder” drop-down menu. Click “Save” button to

continue.

6. Now everything should be ready for copying
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How to use Provider application
Main Menu
1. File
You can find 3 items in "File" menu:

•
•

Save backup - here you can save your program and terminal configurations (in the
%ForexCopierRemoteProvider%\Backup folder)
Load backup - here you can restore your program and terminal settings from backup
(changes will apply after program restart) Exit - close program.

2. Options
You can find 3 items in "Options" menu:

•

Program options - this item calls the Program options dialog window

•

Terminal options - this item calls the Program options dialog window

•

Language - this item allows to switch interface language (English and Japanese)

3. Logs
This menu item shows you the Logs window.
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You can send logs to us using the "Send logs" button. It can help us with program
troubleshooting.
4. Help
In the Help menu you can see the next items

•

Manual - this item opens this Help

•

Help Center (online) - you can learn about Forex Copier Remote on our site

•

Contact us - this item opens a page with our contacts

•

About - opens the “About program” dialog with the information about
program version, developer and registration data.

5. Register
With the help of Register menu you can follow to our purchase page or register the
software.

•

Buy license - opens our purchase page in browser

•

Registration - opens the Registration window

Program options
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1. Common options
You can find program options in Options menu.
In Common Tab you can find the next options:

•

MT folder: you can change your MT4/MT5 platform in this drop-down menu
Information for clients section.

•

Download URL: link for download Forex Copier Remote

•

Name: your name

•

Email: your email for contacting
To apply all the changes, please click on the Save button and restart the program.

2. Advanced Options
In Advanced Tab you can change the next settings:
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•

Connection Settings: you can use default (recommended) settings, or if you have any
connection trouble: change the sever name and port for connection. To check the
Server availability please use the Check availability button. Please note that if you use
firewall, you need to add the Server port to allowed list of your firewall. How to allow
connection in Windows Firewall

•

Write debug logs - when this option is activated, enhanced logs will be saved.

•

Start working after the program is launched - when this option is activated, the
program will start providing signals after its launching.
To apply all the changes, please click on the Save button and restart the program.

3. Lot/Risk management
Allows you to choose the method of lot calculation for copied orders.
•

Send exact lot size from this Source account to all Receiver account(s) – lot size of
copied orders will be the same as on Source account.

•

Use custom lot size – here you can select necessary option which allow you to change
lot size of copied orders. It allows you to decrease or increase resulting lot to suit your
requirements to your account.
Multiply every lot by - lot size of copied order will be multiplied by entered value. For
example, if you set Multiply every lot by 2 and open an order with lot size = 2 on the
Source account then this order will be copied to Receiver account with lot size = 4.
Multiply every lot size by different values for each Receiver account - lot size of copied
order will be multiplied by entered value for each Receiver terminal.
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To apply all the changes, please click on the Save and finish button

4. Filtering orders
This function allows you to choose what kind of orders you don’t want to be copied to
Receiver account(s).
If “Copy all orders” is enabled, orders will be copied.
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•

Filter orders by current profit/loss value – you can set allowed price changes, when
orders will be copied. You can set loss/profit value.
For example, if you set this parameter “5 pips” and “profit”, in this case if Source account
opens Buy order at 1.0000.
This order will be copied to Receiver account(s) only when price reaches 1.0005
(1.0000+5 pips).

•

Other properties is for filtering orders by type: you can disable of copying BUY, SELL,
pending orders, execution orders, BUY STOP, BUY LIMIT, SELL STOP, SELL LIMIT. Also you
can set “Do not copy Close/Delete” and “Do not copy Modify” properties.
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To apply all the changes, please click on the Save and finish button

5. Emergency stop
Allows to set stop trading parameter when concrete situations appear. To enable this
property you should check “Use emergency stop” radiobutton.
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Stop copying if Equity level is less than … (in base currency of your account) – when this
option is enabled Copier will stop sending "Open order" signals to Receiver terminal in
case when Equity level of this Source account is less than value in “Stop copying…” field.
Stop copying if Drawdown Percent is bigger than … – when this option is enabled
Copier will stop sending "Open order" signals to Receiver terminal in case when
Drawdown percent of this Source account is bigger than preselected value. Drawdown is
calculated as the difference between current Equity and maximum historical Equity in
percentage.
Stop copying if Drawdown Value is bigger than … (in base currency of your account) –
when this option is enabled Copier will stop sending "Open order" signals to Receiver
terminal in case when Drawdown value of this Source account is bigger than preselected
value.
To apply all the changes, please click on the Save and finish button
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6. Advanced settings
Advanced settings – this input allows to change some advanced settings. Please, note that
it is not recommended to change it without need.

• Remove this prefix from symbol name of copied orders. If the broker has some
Prefix in currency pair name (like “aEURUSD”) then you need to enter this prefix (“a” in
example) into this setting.
• Remove this suffix from symbol name of copied orders. If the Source broker has
some Suffix in currency pair name (like “EURUSDfx”) and Receiver’s broker has another
suffix then you need to enter this suffix (“fx” in example) into this setting.
• Show info labels on chart - if this parameter checked then Copier will show the
information labels in the left-top corner of the chart.
• Write advanced logs - if this parameter checked then Copier will write more detailed
information in log files, this parameter is used for debug purposes.
To apply all the changes, please click on the Save and finish button.
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View Statistics
You can see statistics about any of your client, just click on the "View" button in the
Clients list.

In the Receiver Statistics window you can see the list of copied orders, uncopied orders,
filter them by order ticket value, date, lot value, stop loss and take profit, entry price,
operation and symbol.
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Windows Firewall Configuring
A firewall is a software that checks information coming from the Internet or a network and
then either blocks/allows it to pass through to your computer, depending on your settings. A
firewall can prevent hackers or malicious software from gaining access to your computer
through a network or the Internet or stop your computer from sending malicious software to
other computers.
In this chapter we will learn how to open a port in firewall on example of Windows 10/8/7
Firewall.
To open Windows 10 Firewall use Search, type “firewall” and launch this Control Panel from
search results:
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To open Windows 8/7 you have several alternatives to opening the Windows Firewall with
Advanced Security:
1)
Open the standard Windows Firewall window, by going to "Control Panel -> System
and Security -> Windows Firewall".
2)
In Windows 7, another method is to search for the word “firewall” in the Start Menu
search box and click the "Windows Firewall with Advanced Security" result.

In the left pane of the window click Advanced settings.
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Windows Firewall has a standard set of inbound and outbound rules, which are enabled
depending on the location of the network you are connected to.
Inbound rules are applied to the traffic that is coming from the network and the Internet to
your computer or device. Outbound rules apply to the traffic from your computer to the
network or the Internet.
These rules can be configured so that they are specific to: computers, users, programs,
services, ports or protocols. You can also specify to which type of network adapter (e.g.
wireless, cable, virtual private network) or user profile it is applied to.
In the Windows Firewall with Advanced Security, you can access all rules and edit their
properties. Just click on the appropriate section in the left-side panel.
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The rules used by the Windows Firewall can be enabled or disabled. The ones which are
enabled or active are marked with a green check-box in the Name column. The ones that are
disabled are marked with a gray check-box.
To create new rule for opening a port please click on the New Rule menu item in the right
pane:

Next, follow the instructions of Wizard:
1) On the first step select Rule type - Port
2) On the second step select TCP and specify local port (8083 for default Forex Copier
Remote server port)
24

3) On the next window please select "Allow the connection".
4) On the next window we recommend to check all the profiles.
5) Finally - type the name of the rule: Forex Copier Remote Server.
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How to use Receiver application
Main Menu
1. File
You can find 3 items in "File" menu:

•

Save backup - here you can save your program and terminal configurations (in the
%ForexCopierRemoteReceiver%\Backup folder)

•

Load backup - here you can restore your program and terminal settings from backup
(changes will apply after program restart)
Exit - close program.

2. Options
You can find 3 items in "Options" menu:

•

Program options - this item calls the Program options dialog window

•

Terminal options - this item calls the Program options dialog window

•

Language - this item allows to switch interface language (English and Japanese)

3. Help
In the "Help" menu you can see the next items:
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•

Manual - opens the Help

•

Help Center (online) - you can learn about Forex Copier Remote on our site (requires
the Internet connection)

•

Contact us - this item opens a page with our contacts

•

Log in - opens the Log In window, where you can input information that you have
received from provider.

•

About - opens the About program dialog with the information about program
version, developer and registration data.
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Program Options

1. Common options
You can find program option in Options menu.
In Common Tab you can find the next options:

•

MT folder - you can change your MT4/MT5 platform in this drop-down menu

•

Get last orders from the server - enabling this option allows to copy all the signals
even when they were created when the Receiver was offline (no more than 1 hour)

2. Advanced options
In Advanced Tab you can change the next settings:
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• Set server address - enabling this option allows you to change the server address for
direct connection to signal provider (in case if you have any connection trouble). To
check the Server availability please use the Check button.
• Write debug logs - when this option is activated, enhanced logs will be saved.
• Start working after the program is launched - when this option is activated, the
program will start receiving signals after its launching.

To apply all the changes, please click on the Save button and restart the program.

3. Lot/Risk management
This tab allows you to choose the method of lot calculation for copied orders. To enable this
setting please check “Use custom lot size”.
Use exact lot size from Source account – if this setting checked, all orders will be copied to
Receiver with the same lot size.
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Use custom lot size – this property allows to set lot size depend on some terms.
Multiply lot size from Source account by - lot that Source EA opens on his account will be
multiplied by this value. It allows you to decrease or increase resulting lot to suit your
requirements to your account.
For example: Source trades on $1000 account, your account is $50000, if you copy Source’s
trades with the same lot size you will get too small profit. So you can set multiplier 50, and
when Source EA opens position with lot 0.1 you will get position with lot 5.

Or for example: Source EA trades on account $200000, your account is $10000. It will be
dangerous to your account to open the same lot, sometimes it will be impossible. So you can
set multiplier 0.2 and when Source EA opens position with lot = 10 you will get position with
lot = 2. If resulting lot is smaller than minimum lot in your MetaTrader then minimum lot will
be used.
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Proportional lot based on Source/Receiver Equity ratio – allows to open orders with
proportional lot size based on Source and Receiver accounts Equity. It allows you to decrease
or increase resulting lot to suit your requirements to your account. You can also multiply the
result by some value.
For example: If Source account equity (in USD equivalent) is 10000 and original lot size is 2
and Receiver account’s is 2000. In this case Receiver account will open on order with 0.4 lot
size.
Always use fixed lot for copied orders – allows to set any lot size. In this case Source’s lot
size will be ignored and the lot size for each order on Receiver side will be set according to
entered value.
Use risk management based on Stop Loss - allows you to manage risk for some specific
orders. Lot will be calculated due to settled risk percentage.
For Example: You want orders to risk only 1% of equity if the trade closes by Stop Loss.
Copier EA will copy the original trade but modify the size of position according to the
percentage risk.
Note that the original order should have the Stop Loss level.

4. Reverse mode
Reverse mode allows you to reverse trade signals from buy to sell and vice versa.
If you want to reverse provider’s trades, then you should enable this parameter by checking
“Use Reverse mode. Copy opposite orders from Source account”.
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In this case Copier will place orders with type opposite to Source’s order type:

You can choose details of reversing orders:

• Reverse Stop Loss and Take Profit - if this parameter checked, then Receiver’s Stop Loss
will be equal to Source’s Take Profit and vice versa.
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• Consider spreads in reverse mode for pending orders - if the parameter is enabled,
then in Reverse mode the Pending orders’ entry price will be adjusted according to the
Receiver’s spread value.
See the table below to get more information:

5. Stop Loss/Take Profit Settings
The setting on this tab allows to adjust stop loss/take profit properties.
To enable this ability please check “Adjust Stop Loss/Take Profit” radio button.
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Open copied orders without SL/TP – if this item is checked then Source’s Take Profit and
Stop Loss levels are ignored.
Place SL/TP exactly at Source account prices (even if entry price differs) – in case if this
property is checked, stop loss and take profit will be placed on Receiver’s account with the
same price as on Source account.
Set fixed SL/TP in pips – here you can define stop loss and take profit in pips (1 pip =
0.0001 for non - JPY pairs, and 0.01 for JPY- pairs). Source’s orders will always be copied to
Receiver account with settled SL/TP.

For example: If you set StopLoss=50 pips and TakeProfit=30 pips and Provider sends Buy
order with execution price at 1.0000, SL at 0.9900, TP at 1.0010. Forex Copier Receiver will set
SL at 0.9950 and TP at 1.0030 according to this settings.
Stop Loss Pips - defines the fixed Stop Loss value for every copied order, the value should
be determined in pips (1 pip = 0.0001 for non - JPY pairs, and 0.01 for JPY- pairs).
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Take Profit Pips - defines the fixed Take Profit value for every copied order, the value should
be determined in pips (1 pip = 0.0001 for non - JPY pairs, and 0.01 for JPY- pairs).

6. Price adjustments
This tab allows to set specific price frames, the order will be copied only when settled price
arrive. Please check “Wait for better price before opening/closing market orders” radio
button to enable this setting.

Price adjustments for opening orders – allows to set price frames for opening orders on
Receiver.
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Open price on Receiver account should be at least … pips better than original open price
on Source account. The order will be copied only when settled or better price arrive.
Open price on Receiver account should be equal or better than original open price on
Source account - the order will be copied on Receiver account only when the price will be
the same or better than on Source account.
Open price on Receiver account should be no more than … worse than original open
price on Source account. In this case order opens on Receiver account if the price is better,
the same or (no more then settled number of pips) worse.

Price adjustments for closing orders - allows choosing conditions for closing orders on
Receiver.
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Close order immediately at current market price of Receiver account - the order will be
closed automatically on Receiver after it closes on Source account despite the price. Close
when price is at least … or more pips better than Source order close price - in this case,
order on Receiver account will be closed only if price is better than Source’s price. Close
when order’s profit is at least … pips - the order will be closed only if it has given settled
profit in pips.

7. Filtering orders
This tab allows to set up what kind of orders should not be copied to Receiver account. To
enable filtering orders option please check “Ignore some orders from Source account”
radio button.

Filtering rules – this is general information about filtering orders.
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Max difference between Source open price and current market price - here you can set
number of pips that Source and Receiver prices can differ during copying process. For
example: if order on Source account is opened with 0.9950 and the settled value in this
setting is 15, in this case order won’t be opened on Receiver terminal if the price is
more than 0.9965 or less than 0.9935.
Ignore orders which were opened … minutes ago or earlier – this setting allows to choose
how long can market order wait for some conditions till open on Receiver account. This
setting is 60 minutes by default.
Currency pairs filter allows filtering orders by symbol name. If this parameter is
unchecked, the program will process orders for all pairs. If this parameter is checked then
only specified pairs will be processed. To add currency pair please click on “Edit”
button>Add->Save. In this case orders only for this currency pair(s) will be copied to
Receiver account.

Comments filter - allows filtering orders according to their comments. If this parameter is
empty and unchecked then the program will process orders for all pairs. If this parameter
is not empty and checked then only orders with specified comments are processed. To
add comment please click on “Edit” button->Add->Save.
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Magic number filter - allows filtering orders according to their magic numbers. If this
parameter is empty and unchecked then the program will process orders for all pairs. If
this parameter is not empty and checked then only orders with specified Magic numbers
are processed. To add filter please click on “Edit” button->Add->Save.

Filter by number of orders
Ignore new orders if current number of opened orders is … or more – this setting defines
the maximum number of orders allowed on the Receiver terminal, if the number of orders
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on this terminal is equal or bigger than this parameter then all new tasks from the Source
will be ignored.
For example: You set “Ignore new orders if current number of opened orders is 5 or
more.”
Currently there are 2 BUY orders and 2 BUY STOP orders on Receiver terminal. After
that you get the new task from the Source (let's say SELL order). This order will be
processed.
So you'll have 2 BUY + 1 SELL + 2 BUY STOP = 5 tasks in total.

After that you get another task from the Source (let's say SELL LIMIT order) this task will
NOT be processed because the total number of orders on the Receiver terminal is 5 so
the task will be ignored.
Ignore new orders for symbol if current number of orders for this symbol is … or more
defines the maximum number of orders allowed for one Symbol on the Receiver terminal,
if the number of orders on this terminal for this Symbol is more or equal to this parameter
then all new tasks from the Source EA will be ignored.
For example: You set ignore new orders for symbol if current number of orders for this
symbol is 2 or more.
Currently there are 2 BUY EURUSD orders and 2 BUY STOP GBPUSD orders on Receiver
terminal.
After that you get the new task from the Source (let's say SELL USDJPY order). This order
will be processed, so you'll have 2 EURUSD orders + 2 GBPUSD orders + 1 USDJPY order.
After that you get another task from the Source EA (let's say BUY STOP EURUSD order)
this task will NOT be processed because the total number of orders for EURUSD = 2.
Filter by lot size
Ignore orders with lot size smaller than … lots or bigger than … lots – this setting allow to
define lot frames, within which the orders will be processed.
For example: If you set “Ignore orders with lot size smaller than 0.5 lots or bigger than 3
lots” orders with lots 0.5-3 will proceed, and orders with 0.4 or 5 lot size won’t copy to
Receiver account.
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Ignore new orders if total sum of lots of current orders is … or more – defines max sum of
lots.
For example, you can set “Ignore new orders if total sum of lots of current orders is 10 or
more”. So if there will be 7 orders on Receiver account:
SELL with lot 2 BUY with lot 1
In this case if Source open order with any lot size, it won’t be processed. Please, note that
if one of the current orders will be deleted, next order will be processed

8. Emergency Stop
On this tab you can set stop trading parameter when some situations appear. To enable
this property you should check “Use emergency stop”.
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Stop copying if Equity level is less than … (in base currency of your account) – when
this option is enabled Copier will stop receiving signals from Source terminal in case when
Equity level of Receiver account is less than value in Stop copying if Equity level is less
than. To enable this option you should check it.
Stop copying if Drawdown Percent is bigger than … – when this option is enabled
Copier will stop receiving "Open order" signals from Source terminal in case when
Drawdown percent of Receiver account is better than some value.

Drawdown is calculated as the difference between current Equity and maximum historical
Equity in percentage. To enable this option you should check it.
Stop copying if Drawdown Value is bigger than … (in base currency of your account) –
when this option is enabled Copier will stop receiving "Open order" signals from Source
terminal in case when Drawdown value of Receiver account is better than some value. To
enable this option you should check it.

9. Event Sounds
You can configure the custom sounds to be played when the order or some changes
appears on this tab. Please, click on draw-down menu to choose the sound.
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“Copy market order” sound - this setting defines the sound to be played when the
new market order is opened (for example, OpenSnd.wav). Sound files should be placed
to "<MetaTrader>\Sounds\" folder. Sound files should have *.wav format.
“Copy pending order” sound - defines the sound to be played when the new pending
order is placed. Sound files should be placed to "<MetaTrader>\Sounds\" folder. Sound
files should have *.wav format.
“Modify order” sound - defines the sound to be played when some order is modified.
Sound files should be placed to "<MetaTrader>\Sounds\" folder. Sound files should
have *.wav format.
“Close order” sound - defines the sound to be played when some order is closed.
Sound files should be placed to "<MetaTrader>\Sounds\" folder. Sound files should
have *.wav format.
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Please note that if you want to reproduce settled sounds, you should enable events in
your terminal (Tools->Options->Events->uncheck Enable).

10. Comments management
This setting allows choosing what comment should be attached to copied orders.

Put original order number from Source into comment on Receiver. In this case
Copier puts original order ticket into copied order comment.
Put original comment from Source into comment on Receiver. If this setting
checked, all copied orders will have Source’s comment.
For example: Source’s order has 12345 comment. If this setting checked, order on
Receiver account will be opened with 12345 comment too.
Set this comment for each copied order on Receiver – allows setting the common
comment to every order.
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For example: You want to differentiate orders that were copied on Receiver account and
orders that were opened on this account.

11. Advanced Settings
We do not recommend to change any of these settings if you are not advanced user.

Slippage - is used when the signal is sent to the MetaTrader server. Slippage defines
maximum difference between the price which sent to the MetaTrader sever and actual
execution price. If slippage is too small then Copier will have to try opening orders many
times. If slippage is too big then orders on Source and Receiver accounts can be opened
with big price difference. Slippage is defined in pips, 1 pip = 0.0001 for non-JPY pairs and
0.01 for JPY pairs.
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Symbol name mapping - allows to copy orders for the currencies with completely
different names (for example XAUUSD -> GOLD). Forex Copier has default list of mapping
symbols, but you can add new symbols or remove them by clicking “Edit” button.
Allow auto adjusting symbol names - if this setting is enabled then you will allow the
Copier to adjust the currency pair names automatically. Note, that Add Prefix and Add
Suffix fields should be disabled in this case. For example, if Source and Receiver accounts
brokers have differences in currency pair suffixes then Copier will adjust currency pairs
names automatically.
For example: “EURUSD”->”EURUSDfx”, “EURUSD.”->”EURUSD” or
EURUSDfxf”>”EURUSDa”, etc.).
Manual symbol name management – allows to adjust the currency pair names with
suffixes and prefixes manually. (Please, note that Allow auto adjusting symbol names
setting should be disabled)
Add this prefix to symbol name of copied orders – allows specify the prefix for the name
of the currency on this account.
Add this suffix to symbol name of copied orders – allows specify the suffix for the name of
the currency on this account.
For example: If Source account opens order with EURUSDfx symbol name, you should put
“fx” to Add this suffix to symbol name of copied order. In this case copying will proceed
successfully.
Show info labels on chart – this setting allows to choose whether labels on chart will be
shown or not. Info labels are the text blocks that will be shown in MT4 with the green and
yellow colors if the checkbox is on.
Write advanced logs – if this parameter checked then Copier will write more detailed
information in log files, this parameter is used for debug purposes.
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